Search found 53 matches

by Skeezix
Sat Jun 22, 2019 4:41 pm
Forum: NoScript Support
Topic: [Unrelated] Unwanted Pop-ups Appear on Win10/NS 10.6.2
Replies: 5
Views: 366

Re: Unwanted Pop-ups Appear on Win10/NS 10.6.2

I still have the problem. I just opened a website and after about 30 seconds a popup appeared that blocked out the useable screen. In case it might help, here is the latest URL that shows the problem (at least it does on my system):

https://www.hunker.com/13426943/does-fertilizer-expire
by Skeezix
Fri Jun 14, 2019 1:41 pm
Forum: NoScript Support
Topic: [Unrelated] Unwanted Pop-ups Appear on Win10/NS 10.6.2
Replies: 5
Views: 366

Re: Unwanted Pop-ups Appear on Win10/NS 10.6.2

Another person on another forum also suggested that, so I checked the setting and toggled it from "True" to "False".
Thank you for your help!
by Skeezix
Wed Jun 12, 2019 4:13 pm
Forum: NoScript Support
Topic: [Unrelated] Unwanted Pop-ups Appear on Win10/NS 10.6.2
Replies: 5
Views: 366

[Unrelated] Unwanted Pop-ups Appear on Win10/NS 10.6.2

I've cross-posted this message on the MozillaZine forum; I'm using Firefox 67.0.1 and NoScript (the latest version) on my Win 10 machine. Very often when I go to a site, after a few seconds a message pops up asking me if I want to tell the app what my location is (not my entire address, just the ser...
by Skeezix
Wed May 08, 2019 11:57 pm
Forum: NoScript Support
Topic: [Resolved] All of a Suddne All Websites Are Marked "Default"
Replies: 2
Views: 216

Re: All of a Suddne All Websites Are Marked "Default"

Ok. I followed your suggestion and now NS is back to normal. Thank you for your help!
by Skeezix
Wed May 08, 2019 9:10 pm
Forum: NoScript Support
Topic: [Resolved] All of a Suddne All Websites Are Marked "Default"
Replies: 2
Views: 216

[Resolved] All of a Suddne All Websites Are Marked "Default"

Today I noticed, after updating Firefox version 66.0.5, that the Noscript icon at the top right of my page has an exclamation point on it. When I hover over the icon I am fold that 'Restrictions disabled". This happens on all websites that I visit. When I left-click on the NS icon I see that these w...
by Skeezix
Sun May 05, 2019 1:23 am
Forum: NoScript Support
Topic: Firefox deactivates NoScript...and calls it Legacy
Replies: 84
Views: 81041

Re: Firefox deactivates NoScript...and calls it Legacy

Well, like a dumb-a$$ :( , I didn't write down the original value. I think it was 12xxx but am not sure, so I just entered "12000". Could somebody please tell me what the original value is?
by Skeezix
Sun Dec 23, 2018 4:23 pm
Forum: NoScript Support
Topic: [Solved] Problem with Permissions for Garmin.com Site
Replies: 3
Views: 25274

Re: Problem with Permissions for Garmin.com Site

You know, I just enabled NoScript Options > General, "Temporarily set top-level sites to TRUSTED" 3 to 4 days ago. Thank you for your help. :oops:

@therube: Thank you for your reply, but no, I don't have a user.js in my Profile folder.
by Skeezix
Sat Dec 22, 2018 1:09 am
Forum: NoScript Support
Topic: [Solved] Problem with Permissions for Garmin.com Site
Replies: 3
Views: 25274

[Solved] Problem with Permissions for Garmin.com Site

When I navigate to garmin.com and then check my permissions, I see that the site is marked with temporarily allow. I can change that to Default, but then when I navigate to some other site and then navigate back to the garmin site, something changes the permissions back to temporarily allow. This is...
by Skeezix
Sun Nov 18, 2018 8:08 pm
Forum: NoScript Support
Topic: [Solved] Exclamation Point on the NS Icon
Replies: 2
Views: 25278

Re: Exclamation Point on the NS Icon

Yes, it is checked. It was unchecked. The only thing different, other than deleting Norton, was the Windows Update that took place 2 days ago.

I unchecked it (again)...

Thank you for your help!
by Skeezix
Sun Nov 18, 2018 6:56 pm
Forum: NoScript Support
Topic: [Solved] Exclamation Point on the NS Icon
Replies: 2
Views: 25278

[Solved] Exclamation Point on the NS Icon

I have been using NoScript for over a year now with very few (if any) problems. I am now using version 10.1.9.9. After using Norton Security Suite for almost a year I removed it and am now using Windows 10 Defender. Now when I go to a website the NoScript icon briefly flashes its icon with a questio...
by Skeezix
Sun Oct 07, 2018 4:24 pm
Forum: NoScript Support
Topic: (Solved) Problem Logging into MS Hotmail Account
Replies: 10
Views: 7041

Re: Problem Logging into MS Hotmail Account (Resolved)

I'm now using version 10.1.9.8 and I haven't had any more Hotmail Login problems for the last couple of weeks. I think this problem has been resolved (but I'm not sure).
by Skeezix
Sun Oct 07, 2018 4:20 pm
Forum: NoScript Support
Topic: No More "Temporarily allow all..." Option (Resolved)
Replies: 7
Views: 5636

Re: No More "Temporarily allow all..." Option (Resolved)

Ahh - thank you. I was trying to edit the title (the bold text above "Post a Reply").

Works fine now! :D
by Skeezix
Fri Oct 05, 2018 2:48 pm
Forum: NoScript Support
Topic: No More "Temporarily allow all..." Option (Resolved)
Replies: 7
Views: 5636

Re: No More "Temporarily allow all..." Option

That's what I'm suspecting. :oops:

One last thing - is there a way to edit my thread titles once I have posted the initial thread? Some forums allow that, and I use that to add "Fixed" or "Resolved" to them.
by Skeezix
Wed Oct 03, 2018 3:14 pm
Forum: NoScript Support
Topic: No More "Temporarily allow all..." Option (Resolved)
Replies: 7
Views: 5636

Re: No More "Temporarily allow all..." Option

Thank you for your help. So I clicked in the blank space like you said, found the icon, and moved it to where I want it. I had expected maybe a tiny bit more than a clickable blank space. Like maybe a "Click here for more options" when hovering over the blank space. :roll: That last update was confu...
by Skeezix
Tue Oct 02, 2018 5:02 pm
Forum: NoScript Support
Topic: No More "Temporarily allow all..." Option (Resolved)
Replies: 7
Views: 5636

No More "Temporarily allow all..." Option (Resolved)

Using version 10.1.9.6 with Firefox on a Win10 system.

I no longer have a "Temporarily allow all..." when I click the NS logo at the upper right of my page. What can I do to get it back?