NoScript on Chromium: Disabled when using Incognito Mode? (split from t=25529)

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: NoScript on Chromium: Disabled when using Incognito Mode? (split from t=25529)

Re: Firefox deactivates NoScript...and calls it Legacy

by therube » Mon May 06, 2019 1:19 pm

NoScript on Chromium: Disabled when using Incognito Mode? (split from t=25529)

by anonymous reader » Mon May 06, 2019 1:08 pm

Thank you for this great tool!


Now that I have (temporarely?) switched to Chromium after the FF disaster and

NoScript seems working fine under Chromium when in normal browser mode.

However when in Chromium Incognito Mode, NoScript seems not working.

Is this just my observation? Or did I find a bug?


- keep up the good work.

Top