Correct version of NoScript to use?

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Correct version of NoScript to use?

Re: Correct version of NoScript to use?

by easyover16 » Sun Apr 28, 2019 5:55 pm

@therube

Thanks very much!!!

Re: Correct version of NoScript to use?

by therube » Sun Apr 28, 2019 3:38 pm

Version 5.1.9, latest [Classic] NoScript version compatible with Gecko 46 - Gecko 56 is 5.1.x.

After you install it, & restart (PM), you'll then need to enable it.
(PM set it as disabled by default.)

Correct version of NoScript to use?

by easyover16 » Sun Apr 28, 2019 3:14 pm

At the present time I am running...Mozilla/5.0 (Windows NT 5.1; rv:60.9) Goanna/4.1 PaleMoon/28.5.0a1....a forked version of NewMoon for XP,.
My question is what version of NoScript can I safely/compatability run on this browser??

Thanks in advance

Top