Strange Things

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Strange Things

Re: Strange Things

by LongTimeFan » Sat Jan 13, 2018 11:28 pm

With a new profile noscript work fine until now

Re: Strange Things

by LongTimeFan » Thu Jan 11, 2018 8:21 pm

it's the debug outpub from the broken profile i'm sorry :(

Re: Strange Things

by Pansa » Thu Jan 11, 2018 3:14 am

LongTimeFan wrote:Copy pasted the debug from new profile that's why it looks ok most probably
Just to clarify (I'm even afraid to ask):

That is the debug output from a working secondary profile, not the broken installation you have problems with?

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 10:39 pm

Copy pasted the debug from new profile that's why it looks ok most probably I will try to use another new profile to end this problem.

Re: Strange Things

by barbaz » Wed Jan 10, 2018 10:18 pm

Debug output looks ok to me.
barbaz wrote:You may find it easier to just transfer important data to a new profile. http://kb.mozillazine.org/Transferring_ ... _-_Firefox

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 10:09 pm

FF 57.0.4

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 10:08 pm

V. 10.1.6.3

Code: Select all

{
  "DEFAULT": {
    "capabilities": [],
    "temp": false
  },
  "TRUSTED": {
    "capabilities": [
      "script",
      "object",
      "media",
      "frame",
      "font",
      "webgl",
      "fetch",
      "other"
    ],
    "temp": false
  },
  "UNTRUSTED": {
    "capabilities": [],
    "temp": false
  },
  "sites": {
    "trusted": [List of trusted Domains],
    "untrusted": [],
    "custom": {},
    "temp": []
  },
  "enforced": true,
  "autoAllowTop": false
}

Re: Strange Things

by Pansa » Wed Jan 10, 2018 4:08 pm

LongTimeFan wrote:FF and Noscript are the latest version, when i hit the sign in button othing happens in stead of appearing the pop up with the log in, the captcha does not work in every site it's inserted and at all point it's inserted, even on this forum, i use edge to post since FF does not work, I can open the link directly but no matter the permission the page appear broken like all the script are forbidden, and ofc the log in does not work.
could you maybe put that in version numbers?
Especially no script has a developer branch and the official release, which usually makes a difference. you will find the no script version in the options.

Also, could you maybe copy the "rules" section of your debug output (bottom of the noscript options)?

Like this
{
"DEFAULT": {
"capabilities": [],
"temp": false
},
"TRUSTED": {
"capabilities": [
"script",
"fetch",
"other",
"media",
"frame",
"font",
"webgl",
"object"
],
"temp": false
},
"UNTRUSTED": {
"capabilities": [],
"temp": false
},

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 3:04 pm

No effect in purging caches.

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 3:02 pm

FF and Noscript are the latest version, when i hit the sign in button othing happens in stead of appearing the pop up with the log in, the captcha does not work in every site it's inserted and at all point it's inserted, even on this forum, i use edge to post since FF does not work, I can open the link directly but no matter the permission the page appear broken like all the script are forbidden, and ofc the log in does not work.

Re: Strange Things

by therube » Wed Jan 10, 2018 6:13 am

What version of FF?
What version of NoScript?

What does happen when you hit the Sign-In button?
At what point in the signin process do you get the Captcha?

Can you open the signin link directly, https://signin.ea.com/p/web2/login?exec ... directback ?

Re: Strange Things

by barbaz » Wed Jan 10, 2018 3:08 am

You may find it easier to just transfer important data to a new profile. http://kb.mozillazine.org/Transferring_ ... _-_Firefox

But if you really want to keep your old profile if possible, I suggest you try this next:

1) completely remove NoScript (Tools > Add-ons Manager > NoScript > Remove). This step might remove your NoScript settings.

2) quit Firefox

3) start Firefox with the -purgecaches command-line switch
https://developer.mozilla.org/docs/Mozi ... ne_Options

4) re-install NoScript

5) if your NoScript settings got wiped out in (1), restore your backup of NoScript settings.

Did that have any effect?

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 3:03 am

Tried inserting storage-sync.sqlite from the new profile in the old profile no change.

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 2:58 am

My best guess is that something from the old noscript 5.x is giving problems to the nex noscript 10 since I have strange problems of any kinds since the update and every modification di the debug window or storage-sync.sqlite add or remove strange behaviors from noscript.

Re: Strange Things

by LongTimeFan » Wed Jan 10, 2018 2:51 am

the only extension I have is Noscript, The new profile work fine with the prefs from the old profile, and btw cookies are deleted after each session.

Top