Problems with google

Post a reply

In an effort to prevent automatic submissions, we require that you complete the following challenge.
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review

Expand view Topic review: Problems with google

Re: Problems with google

by Whoopsy » Tue Nov 28, 2017 11:39 pm

barbaz wrote:Are you (or were you) using NoScript 10.1.3rc2? If yes, see ... =7&t=23902
Thank you very much, somehow I managed to miss all the posts about this.

Re: Problems with google

by barbaz » Tue Nov 28, 2017 11:06 pm

Are you (or were you) using NoScript 10.1.3rc2? If yes, see ... =7&t=23902

Re: Problems with google

by Whoopsy » Tue Nov 28, 2017 11:03 pm

Yea, definitely an issue from the extension. Disabling noscript globally solves this.

Re: Problems with google

by Kojin » Tue Nov 28, 2017 11:02 pm

Similar, if not the same, issue started tonight for me too.
I think it might be a clash with a recent AVG update, but not reslly sure. It is the only thing I can think that has changed for me in the last 24 hours, unless something else snuck in a change.

Re: Problems with google

by Bruys » Tue Nov 28, 2017 10:10 pm

I am another person who is experiencing problems with Firefox Quantum. I can confirm that I am unable to click on Google search results, but I can right-click and open in another tab. I am unable to use some other sites, for instance ABC iView (this site uses Flash). NoScript shows "6" which I take to be the number of scripts blocked, however it lists no scripts as being blocked. Pressing "allow scripts temporarily" does not alter the situation. The problems disappear when NoScript is disabled.

Problems with google

by Anonymous user whose username was taken » Tue Nov 28, 2017 9:25 pm


I have been using the new update for Firefox Quantum for a few days but have just encountered a couple of problems with Google. This literally happened within the last hour.

1) gmail standard view will not load.
2) I cannot click through from google search results. The only way to access the link is by right clicking and selected open in a new tab etc.

The scripts on the relevant pages are "trusted" in noscript and there are no blocked scripts

Both of the above issues are resolved when I disable noscript.

Other info:

When I selected the grey box to check the setting I found only the "script" box was checked. I tried to select the other boxes, "media", "frame", "font" etc. however these settings are not being saved and the boxes are unchecked again after the page has reloaded.

Just thought I would flag this issue, and would be grateful for this to be resolved (if there is indeed a problem).

p.s. Thank you for all your hard work on noscript.