[RESOLVED] Tab bug...

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [RESOLVED] Tab bug...

Re: [RESOLVED] Tab bug...

by barbaz » Mon Jun 01, 2015 4:13 pm

Thanks for posting your findings and glad it's working for you.

Re: Tab bug...

by Sall » Mon Jun 01, 2015 10:21 am

The blank pages I got seems to be gone now after updating to the latest noscript, thx again :)

Re: Tab bug...

by barbaz » Sat May 30, 2015 5:22 pm

Sall wrote:now going to test and see if the error has gone :)

Is it gone? If not I should split your part of this into its own thread so you can get proper attention.

Re: Tab bug...

by Sall » Sat May 30, 2015 5:43 am




Yeah I tried downloading it from the mozilla page instead right after I wrote, it worked fine, now going to test and see if the error has gone :)

Re: Tab bug...

by barbaz » Sat May 30, 2015 5:39 am

Re: Tab bug...

by Sall » Sat May 30, 2015 5:36 am

Seems it wont let me get it, I press to allow the extention to be installed, and then it tries, but then I get a message saying it could not connect to noscript.net - Dunno what to do then.

Re: Tab bug...

by barbaz » Sat May 30, 2015 4:26 am

Personally I just install on top, it's fine. Although with extensions other than NoScript I've had to remove first then install a different version to get it working right - so... well, whether you remove first is up to you.

Re: Tab bug...

by Sall » Sat May 30, 2015 4:24 am

Ooh btw. should I do a clean install or can I install it on top of the old one? Might be better to do a clean install and remove the old buggy one first no?

Re: Tab bug...

by Sall » Sat May 30, 2015 4:21 am

barbaz wrote:
Sall wrote:Do you think the 2.6.9.26rc1 will fix this for me ? If so I might try it :)

I think there is a "stable release" NoScript 2.6.9.26 available on https://noscript.net/getit so it's definitely worth a try ;)


Thx I will try that right away, I have the 2.6.9.25 version installed now so will try 26 and see if it becomes any better, I will let you know, thx again.

Cheers
Sall

Re: Tab bug...

by barbaz » Sat May 30, 2015 4:17 am

Sall wrote:Do you think the 2.6.9.26rc1 will fix this for me ? If so I might try it :)

I think there is a "stable release" NoScript 2.6.9.26 available on https://noscript.net/getit so it's definitely worth a try ;)

Re: Tab bug...

by Sall » Sat May 30, 2015 4:14 am

I had another problem but might be the same, for some pages when I click the allow page temporarily, or just click the noscript icon with the middle mouse wheel button to allow the page, it now turns up with a blank page instead of showing the actual site, then I will have to click the back arrow button in firefox to go back and then use forward button to go back to the page again, it even removes the url from the address bar when showing this blank page so I can't just reload the address, have to go back and forth, very annoying.

Do you think the 2.6.9.26rc1 will fix this for me ? If so I might try it :)

Re: Tab bug...

by eliser » Wed May 27, 2015 7:34 pm

2.6.9.26rc1 fix the bug :)

Thank you barbaz & Giorgio Maone.

Re: Tab bug...

by therube » Wed May 27, 2015 5:32 pm

(This is what I was thinking of, Bug 318598 - Support xul directory browsing.)

Re: Tab bug...

by Giorgio Maone » Wed May 27, 2015 4:18 pm

Could you check latest development build 2.6.9.26rc1?
Thank you.

Re: Tab bug...

by barbaz » Wed May 27, 2015 3:08 pm

eliser wrote:@barbaz I wrote in the first post, after 2.6.9.23rc1 bug appear!

Sorry I didn't realize that by "2.6.9.23" you meant "2.6.9.23rc1". I'll edit the OP to indicate that more clearly because "2.6.9.23" implies 2.6.9.23 release and that you haven't tried dev builds.

What are the results of the above suggested clean profile test?

Top