Problem with Noscript and Lastpass

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Problem with Noscript and Lastpass

Re: Problem with Noscript and Lastpass

by Thrawn » Fri Sep 14, 2012 8:56 pm

There were suggestions at the linked LastPass forum thread, about force https and cookies; did you try them?

Re: Problem with Noscript and Lastpass

by fotorob » Fri Sep 14, 2012 7:00 am

Same problem here.

I use
Firefox 15.0.1
NoScript 2.5.2
and Lastpass 2.0.0

and Lastpass cannot auto-login after a browser restart. The lastpass-developers say it is definitely an issue with NoScript (from my support ticket there: "The error comes right after the NoScript forced channel").

I did not have the problem with the above combination and Firefox 14, so it seems to have something to do with the version number of Firefox as well.

Would be great if this could be resolved.

Best regards,
Robert

Re: Problem with Noscript and Lastpass

by Bill_MI » Sun Sep 02, 2012 1:26 pm

It seems to be a combo. Here's a related LastPass forum thread: http://forums.lastpass.com/viewtopic.php?f=12&t=82409

Re: Problem with Noscript and Lastpass

by tlu » Sun Jun 24, 2012 9:58 am

No problem here with NS 2.4.7rc3, Lastpass 2.0 and FF 14. I've added lastpass.com to "Force the following sites to use secure (HTTPS) connections".

Perhaps a problem related to FF 15?

Problem with Noscript and Lastpass

by Gavin » Fri Jun 22, 2012 4:52 pm

Firefox Aurora 15
Lastpass 2.0
Noscript 2.4.7rc3

Using the above I can't stay logged into lastpass after a browser restart unless I add lastpass.com into "Never force secure connection" in NS options.

The error console in Firefox shows [NoScript HTTPS] Forced Channel https://lastpass.com/httptest.php

I had this problem with a previous version of Noscript which was fixed but it is doing it again.

Top