http://www.i711.com/

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: http://www.i711.com/

Re: http://www.i711.com/

by Tom T. » Tue Apr 07, 2009 11:09 pm

therube wrote:Nope, not what I was thinking. Simple thought. Corrupt cookie. Delete it & see if it makes a difference.

Never seen that happen before (since I don't store them), but will definitely keep that possibility in mind as well. Thanks.

Re: http://www.i711.com/

by therube » Tue Apr 07, 2009 1:40 pm

Nope, not what I was thinking. I never think that deeply ;-).

Simple thought. Corrupt cookie. Delete it & see if it makes a difference.

Re: http://www.i711.com/

by Tom T. » Tue Apr 07, 2009 5:44 am

@ GµårÐïåñ: I think the reason I missed what therube caught is that I *never* store permanent cookies, for any site, anywhere. Dumped every session, always. So my brain was blocked in that direction. If I'm not mistaken, I believe therube correctly surmised that the OP had a permanent login cookie from i711. When he changed his email address (a partial re-registration), some information in the old cookie did not match the new information in the server database. Therefore, once the cookie was gone, the site simply loaded a new cookie with the updated info, and he was good. Of course, I could be mistaken. But the fact that clearing the old cookie did the trick surely points that way, don't you think? (Memo to self: Remember that many users store permanent cookies.)

It also doesn't answer the intriguing question of why two different cookie addons couldn't do what he did manually. I guess that's why I've never found a need for a cookie manager -- Fx works fine for me in that regard. Naturally, YMMV.

Re: http://www.i711.com/

by Tom T. » Tue Apr 07, 2009 12:08 am

Hnnn.... doesn't it sound like those two cookie addons weren't doing their job?

Re: http://www.i711.com/

by Shawn B » Mon Apr 06, 2009 9:20 pm

I tried running firefox in safe mode and it still does not work.

I then tried deleting the i711 cookie using two different addon cookie editor. Still does not work.

I then went into Firefox menu of Tools, Options, Privacy, Show Cookies and then remove cookie i711 and refresh it after that. It came back up fully logged on without any input from me !!! I tested it one more time and it still works.

Thank you very much you all for your help !!

Shawn B.

Re: http://www.i711.com/

by therube » Mon Apr 06, 2009 8:41 pm

Try clearing your i711.com cookie, then retry.

Re: http://www.i711.com/

by Shawn B. » Mon Apr 06, 2009 8:34 pm

Ok, the development version does not fix the problem. I should mention that I get no error message of any kind.

Now looking at the next step you had me look at.

Re: http://www.i711.com/

by Tom T. » Mon Apr 06, 2009 8:03 pm

Not sure how updating your email address could cause any change in Fx or NoScript behavior. If allowing globally doesn''t work, please try the latest development build, 1.9.1.7, and see if that helps. If not, please try Standard Diagnostic. Let us know the results. Thank you.

http://www.i711.com/

by Shawn B » Mon Apr 06, 2009 7:28 pm

I used to be able to logon to site http://www.i711.com/ but after I updated my new email address - I am unable to logon to it anymore. I am able to logon through OPERA browser but not firefox anymore. I even allow it globally to test it and it still does not work. Is there something else that I am missing to check for ? Thanks !!

Top