Video Doesn't Load On Nicovideo

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Video Doesn't Load On Nicovideo

Re: Video Doesn't Load On Nicovideo

by Alan Baxter » Mon Apr 06, 2009 3:15 am

You're welcome, and good luck!

Re: Video Doesn't Load On Nicovideo

by Voideka » Mon Apr 06, 2009 2:59 am

Thanks for the help guys, especially testing the link. Seems to be a deeper issue with my install as I couldn't even get the video to load with FF running in safe mode.

Re: Video Doesn't Load On Nicovideo

by GµårÐïåñ » Mon Apr 06, 2009 12:01 am

Just for the sake of redundancy, I tested it on my setup and it worked fine as well. I am running the latest dev build but I rolled back and it worked fine in the official release as well. Are there anything else interfering? Performing what Alan has suggested would be your best option here and just to emphasize, if you want to preserve your whitelist/blacklist, then make sure you export before you reset so you can restore it again quicker. Let us know how it goes for you.

Re: Video Doesn't Load On Nicovideo

by Alan Baxter » Sun Apr 05, 2009 11:31 pm

It works fine for me, Voideka.
Install the latest development build of NoScript.
Reset your settings with the Reset button at the bottom of the NoScript Options dialog. Export your whitelist first if you want to save any sites you've whitelisted or marked untrusted. You can import them after you get NoScript working again.
That ought to do the trick, unless you have some other extensions interfering. Hope this helps. Please let us know whether it does.

Oh, Hakodate is definitely the place to be right now. The video shows quite a monster battle going on. Enjoy!

Video Doesn't Load On Nicovideo

by Voideka » Sun Apr 05, 2009 11:13 pm

I'm trying to view video on nicovideo.jp, but even with everything set to allow, it won't load. An example video to check is http://dic.nicovideo.jp/v/sm5592283 which loads fine in Chrome. I'm using Win XP, Firefox 3.0.8 and NoScript 1.9.1.6

Top