Trouble adding per-site permission manually

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Trouble adding per-site permission manually

Re: Trouble adding per-site permission manually

by YakForger » Thu Feb 27, 2020 6:18 am

Man, thanks for editing your post to tell us about the solution you've found to the problem! I was stuck with that very same function too, I wrote the "https://" part into the addresses and it works fine now that I've stopped doing that.

Trouble adding per-site permission manually

by MyNameHere » Wed Jan 29, 2020 7:41 pm

I think I solved this: Don't use the "http" or "https" prefix.

I swear I did this in the past--type a web address into the "Per-site Permissions" tab of NoScript options to add specific permissions.

Today, I type the URL and I cannot get it to do anything. Pressing Enter does nothing, nor does the "+" button on the right.

What am I doing wrong?

Using NS 11.0.12, FF 72.0.2.

Thanks!

Top