Unable to install Development Build 11.0.13rc1 via link on Development Build

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Unable to install Development Build 11.0.13rc1 via link on Development Build

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by DJ-Leith » Wed Feb 12, 2020 9:23 pm

I think this is now fixed, see the 21st post in

[Resolved] Re: Updating from 11.0.12rc2 to 11.0.13rc1 - Failed, XPI is not signed
viewtopic.php?f=10&t=25863

Here:
DJ-Leith wrote:
Wed Feb 12, 2020 9:05 pm
This seems to be fixed.
DJ-Leith

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by garyf » Tue Jan 21, 2020 2:54 am

Some people were able to install Development Build 11.0.13rc1 to Waterfox, but take note that on Waterfox, unsigned extensions and legacy add-ons are allowed that's why. Another thing is that no matter what Profile you have, you should be able to install Development Build (Release Candidate); however, on this version 11.0.13rc1 as I've said earlier, I found out that this Development Build version was NOT meant to be for Firefox but rather for Chromium-based Google Chrome.

And subsequently, a Final (stable) version of 11.0.13 was released for Chrome only.

I admit that my prior assumptions and others thought that once a certain Development Build or Final (stable) builds were released, it can be installed to Firefox, but not at this time. That's why NoScript website should put up a link specifically for use whether intended for Firefox, Chrome, or Opera, etc.

Example was uBlock Origin's Github releases site: https://github.com/gorhill/uBlock/releases which includes corresponding browser's link to install.

This is a piece of info as I analyzed such build released at informaction.com or better known as https://NoScript.net/getit. Remember to check the NoScript Changelog: https://noscript.net/changelog for better understanding of various builds from the Development Build (Release Candidate) to the Final (Stable) build.

- Thanks.

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by garyf » Thu Jan 16, 2020 3:19 am

As I've said on my earlier post and reading the descriptions of Development Build 11.0.13rc1, this particular version is for "chromium-based" browser like Chrome. This version is NOT meant for Firefox browser. So far the latest and Final (stable) version is 11.0.12. I hope Giorgio will agree. Thanks.

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by musonius » Tue Jan 14, 2020 8:27 am

garyf wrote:
Tue Jan 14, 2020 3:16 am
Right now, Development Build version was 11.0.13rc1, and supposed to be next will be 11.0.13rc2 (not yet released) and so forth going to the "Final" and stable version of 11.0.13 (still future release).
According to GitHub, the latest version of NoScript is 11.0.13. The differences between 11.0.12 (latest version for Firefox) and 11.0.13 (latest version for Chromium) only affect Chromium and version 11.0.13 seems to be available only for Chromium.

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by garyf » Tue Jan 14, 2020 7:50 am

I am sorry, but I guess Development Build
11.0.13rc1 is NOT meant for Firefox, but rather for Chromium-based browser like Chrome. Please correct me if I am wrong. I overlook the descriptions indicated on this version.

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by garyf » Tue Jan 14, 2020 3:16 am

To "therrube":

I believed Development Build 11.0.12rc2 is NOT the latest version because a Final (stable) Version was already released as 11.0.12.

Remember that the sequences of builds going to the "Final" (stable) version are like this:

From:
Development Builds11.0.12rc1 to 11.0.12rc2, then to "Final" (stable) version as 11.0.12.

Right now, Development Build version was 11.0.13rc1, and supposed to be next will be 11.0.13rc2 (not yet released) and so forth going to the "Final" and stable version of 11.0.13 (still future release).

However, as I've said that Development Build 11.0.13rc1 could not be installed because apparently it was "unverified" or "not signed" per Addons.Mozilla.org popup window.

Re: Unable to install Development Build 11.0.13rc1 via link on Development Build

by therube » Tue Jan 14, 2020 12:09 am

Unable to install Development Build 11.0.13rc1 via link on Development Build

by garyf » Mon Jan 13, 2020 10:48 pm

Could not install Development Build 11.0.13rc1 with this popup.

"Blocked Addon
Firefox has prevented "secure.informacion.com" from installing unverified add-on."

I've been installing Development Build versions in the past with no problem ... i.e.,

From:

1) Development Build 11.0.11rc1,
2) Development Build 11.0.11rc2, then
3) Final Version 11.0.11
4) Development Build 11.0.12rc1,
5) Development Build 11.0.12rc2, then
6) Final Version 11.0.12, then now
7) Development Build 11.0.13rc1 (latest version).

Is this somewhat a new rule in Addons.Mozilla.org, or just this version is not yet signed that's what it is?

- Thanks again.

Top