Is a old noscript version for firefox 47 ?

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Is a old noscript version for firefox 47 ?

Re: Is a old noscript version for firefox 47 ?

by barbaz » Mon Jul 29, 2019 2:25 am

omardavinci wrote:
Mon Jul 29, 2019 1:59 am
thanks you i checked and was installed succesfully
You're welcome.

Re: Is a old noscript version for firefox 47 ?

by omardavinci » Mon Jul 29, 2019 1:59 am

Ups thanks you i checked and was installed succesfully

Re: Is a old noscript version for firefox 47 ?

by omardavinci » Mon Jul 29, 2019 1:58 am

barbaz wrote:
Sun Jul 28, 2019 8:02 pm
Try latest NoScript Classic from https://noscript.net/getit (5.1.9 at time of writing)
Get
This add-on requires a newer version of Firefox (at least version 59.0). You are using Firefox 47.0.

Is some version for firefox 47 i really need it for blocking some buggy scripts

Re: Is a old noscript version for firefox 47 ?

by barbaz » Sun Jul 28, 2019 8:02 pm

Try latest NoScript Classic from https://noscript.net/getit (5.1.9 at time of writing)

Is a old noscript version for firefox 47 ?

by omardavinci » Sun Jul 28, 2019 7:58 pm

I need for this browser where to get it please

Top