[Resolved] All of a Suddne All Websites Are Marked "Default"

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [Resolved] All of a Suddne All Websites Are Marked "Default"

Re: All of a Suddne All Websites Are Marked "Default"

by Skeezix » Wed May 08, 2019 11:57 pm

Ok. I followed your suggestion and now NS is back to normal. Thank you for your help!

Re: All of a Suddne All Websites Are Marked "Default"

by therube » Wed May 08, 2019 11:17 pm

Click the (confusing) icon (wording in NS 10) to Forbid Scripts Globally.

[Resolved] All of a Suddne All Websites Are Marked "Default"

by Skeezix » Wed May 08, 2019 9:10 pm

Today I noticed, after updating Firefox version 66.0.5, that the Noscript icon at the top right of my page has an exclamation point on it. When I hover over the icon I am fold that 'Restrictions disabled". This happens on all websites that I visit. When I left-click on the NS icon I see that these websites are are marked "Default".

I have not made any changes to NS in over 6 months. I am using Noscript version 10.6. What can I do to make NS work again?

Top