Problematic Rule-Setting Process on Amazon Mechanical Turk

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Problematic Rule-Setting Process on Amazon Mechanical Turk

Re: Problematic Rule-Setting Process on Amazon Mechanical Turk

by NginUS » Sat May 04, 2019 11:02 pm

barbaz wrote:
Sat May 04, 2019 11:00 pm
Have you tried selecting "Disable restrictions for this tab" and afterwards visiting the site in that tab?
Yea, but the other 'global' one allows the new tabs that that tab creates to be uninterrupted. Would like to have a 'just this tab' with 'and child tabs'. As is I forget to turn it back on but that's my problem, eventually it'll be a habit I guess.

Re: Problematic Rule-Setting Process on Amazon Mechanical Turk

by barbaz » Sat May 04, 2019 11:00 pm

Have you tried selecting "Disable restrictions for this tab" and afterwards visiting the site in that tab?

Problematic Rule-Setting Process on Amazon Mechanical Turk

by NginUS » Sat May 04, 2019 7:16 pm

Most every job on Amazon Mechanical Turk uses its own domain, & I have problems obtaining authorization codes because they're often blocked. A whitelist/reload nullifies the code & I'm out a payment, or worse getting a rejection on my account due to the error.

Ideally, I'd like to be able to set NoScript to de-activate on all links launched from 'foo' URL, but I don't see a way to do that. Disabling & Re-enabling the add-on in the Firefox menu is cumbersome at best.

Does anyone have mTurk working consistently with NoScript?

Could use a hand...


TIA

Top