[solved] Missing WAN IP in ABE

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [solved] Missing WAN IP in ABE

Re: [solved] Missing WAN IP in ABE

by yes_noscript » Fri Aug 11, 2017 7:06 pm

barbaz wrote:
yes_noscript wrote:I also wonder if showing the IP is necessary. ABE seems working without
The only difference is that since ABE doesn't know your WAN IP, it can't treat your WAN IP as LOCAL, and so you lose this protection - https://noscript.net/abe/wan/
Thanks for the reminder!

Re: [solved] Missing WAN IP in ABE

by barbaz » Fri Aug 11, 2017 3:37 pm

yes_noscript wrote:Thanks for the hit!
You're welcome! Image
yes_noscript wrote:I also wonder if showing the IP is necessary. ABE seems working without
The only difference is that since ABE doesn't know your WAN IP, it can't treat your WAN IP as LOCAL, and so you lose this protection - https://noscript.net/abe/wan/

Re: Missing WAN IP in ABE

by yes_noscript » Fri Aug 11, 2017 7:02 am

Got it.
Pi-Hole blocked it.

Thanks for the hit!
I also wonder if showing the IP is necessary. ABE seems working without

Re: Missing WAN IP in ABE

by barbaz » Thu Aug 10, 2017 10:16 pm

Works fine for me in Pale Moon 27.4.1, NoScript 5.0.9rc1, new profile.

What happens if you browse directly to https://secure.informaction.com/ipecho/?

[solved] Missing WAN IP in ABE

by yes_noscript » Thu Aug 10, 2017 10:09 pm

Dont know why but NoScript 5.0.6 and 5.0.8.1 doesnt any show me my WAN IP.
I only get that as message in error console:
[ABE WAN] WAN IP not detected!
I use Pale Moon. But it works fine in past

Top